
WorkSmart Quick Start
 

Help 

Additional help is available by clicking  ImageRight Help on the 
Help menu or by pressing F1. 

Levels of ImageRight 

It is important to understand the ImageRight file structure so you 
can find what you need. 

 Location 

 Drawer 

 File 

 Folder 

 Document 

 Page 

Open File 

You can open files without leaving your desk, and multiple people 
can open the same file at the same time. 

1. Click the Open File icon – . 
2. Enter the file number, file name, search by wildcard (%), or 

click the Recent Files tab. 

File Tree Navigation 

Navigating the file tree in ImageRight helps you quickly find the 
documents and pages you are looking for. 

Move up/down ↑ or ↓ 

Previous page Ctrl+ Page Up 

Next page Ctrl+ Page Down 

Expand folder in file tree Double-click or → 

Collapse folder in file tree Double-click or ← 

Top of file tree Home Key 

Bottom of file tree End Key 

 Image Viewer 

You can manipulate the image viewer to help you see the image. 
Zoom in  Ctrl+I or mouse 

Zoom out  Ctrl+O 

Reset the image 
 

Ctrl+R or 
Double-click 

View the image full screen  Ctrl+M 

Rotate the image 90°  Ctrl+S 

Flip the image 180°  Ctrl+F 

Rotate the image 270°  Ctrl+G 

View the Negative  Ctrl+N 

Move image to the right   Ctrl+L 
Move image to the bottom  Ctrl+T 

Add Annotations 

Annotations are similar to highlighters and sticky notes. All 
annotations except the sticky note are permanent. 

1. Click the annotation tool you want to use on the annotation 

toolbar, for example, . 
2. Point your mouse to the area of the image where you want to 

place the annotation. 
3. Drag to draw the annotation. 

Edit Sticky Notes 

1. Select the sticky note (a blue border appears), and then 
double-click inside the note. 

2. When the insertion point appears, edit the text of the note. 
3. Click outside the sticky note when changes are complete. 

 
You can delete Sticky Notes at any time. 

1. Select the sticky note you want to delete. 
2. Right-click the sticky note and click Delete. 

Print Into a File 

Most electronic documentation that needs to be added to the file 
can be printed directly into ImageRight. 

1. In a program external to ImageRight, click the Print command. 
2. Choose ImageRight Printer and click OK. To exclude pages, 

select the pages and click Reject. 
3. Click the Import Into tab and choose the filing options. 
4. Click Import when the selections are correct. 

Add File Notes 

File Notes keep a running log of activity on the file. 
1. Open the file to which you want to add the note. 

2. On the Edit menu, point to  Notes, and then click Insert File 
Note. 

3. Type your note in the Add File Note dialog box. 
4. Click OK or Apply when the note is complete. 

Email 

1. Select the level to send, for example, documents or pages. 

2. On the File menu, point to Send To, and click  Mail 
Recipient. 

3. Select the options on the Preview tab. 
4. Click the Message tab and complete the message. The options 

are similar to other email programs. 
5. Type your message, and then click Send. 
6. Select the filing options for the email message. 
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Change Page Order 

You can rearrange pages if they get out of order. 
1. Select the page you want to move. If you want to move more 

than one page, select the first page, hold the Ctrl key, and then 
click each page. 

2. On the Edit menu, click  Cut. 
3. Select the place where pages should be placed. 
4. On the Edit menu, click one of the following: 

  Paste Insert to paste before the selected page. 

  Paste Append to paste after the selected page. 

  Paste Into to create a new document. 

Refresh 

Refresh is helpful to get the most recent copy of the file. 

1. On the View menu, click  Refresh File Tree 

Workflow Concepts 

 Workflow – the path work takes through your office to 
help it get processed 

 Step – where tasks stop within the workflow to be 
processed 

 Task – notification of work to be done 
 Unassigned task – not designated for a specific person, 

visible by all 
 Assigned task – designated for a specific person, not visible 

by all 
 Priority – level of importance (0-9) assigned to a task 
 Release – allows a task to leave the current step and move 

to the next 

Create New Workflow Task 

You can create a task on a page when printing into the ImageRight 
system. 

1. Print the document using the ImageRight Printer as you 
normally would and select the appropriate filing options. 

2. On the Task tab, select the Create Task option. 
3. Select the appropriate workflow, step, user, and priority. You 

can schedule the task. 
4. Type a task description. 
5. Click Import/Task. 

To Do List 

You can find your work in the ImageRight To Do List, a list of tasks 
ready to be processed. 

1. Click the To Do List tab, or click  To Do List on the Workflow 
menu. 

2. Choose the workflow, step, and user. 

3. Click the  Fetch button. 
 
Each row displayed in the list is a task. Now, you can: 

 Click the  Browse Image button to view the first page of 
the task. 

 Scroll to see all columns. 
 See the total number of tasks at the bottom. 

 View tasks as they are sorted or manually sort the list by 
clicking on the column headings. The header of the column 
you sort by is marked  (ascending) or (descending). 

Lock a Task 

Locking a task is like taking it out of your inbox so that you can work 
on it. No one else can work a task that you have locked. 

1. Select a task in the To Do List. 

2. Right-click and click  Lock and Open or simply double-click 

the task. 

Properties of a Locked Task 

 Header color is green. 
 In the navigation pane: 

◦ The task icon has a padlock – . 
◦ The description of the task is below the file tree. Click  

or  to expand and collapse the description. 
 
Close the file to unlock the task and return it to the To Do List. 

1. Display the To Do List, and lock and open a task. 

2. Review the task description for additional information. 

3. Do your work to process the task. 

4. On the Task menu, click  Release to move the task to next 

step in the workflow and close the file. 

5. For verification, on the File menu, point to Recent Files and 

select the file to open it. 

6. Review the task description in the Navigation pane and 

determine what step the task is in now. 

7. Close the file. 

Work a Locked Task 

You can close the file to unlock the task and return it to the To Do 
List. 

1. Display the To Do List and lock and open a task. 

2. Review the task description for additional processing 

information and do your work to process the task. 

3. On the Task menu, click  Set Task Attributes. Select options 

to move the task to the next step in the workflow and close 

the file. 

4. What is next 
 Send to the next step and assign it to someone. 

 Manually route. 

 Send to the End step – finish. 

5. On the Task menu, click  Release to move the task to next 
step, unassigned, and close the file. 

Set Task Attributes 

If task attributes are required, the attributes you enter will 
determine the path the task follows when it is released. 

1. Lock and open a task that has related attributes. 

2. On the Task menu, click  Set Task Attributes. 

3. Enter the attributes. 
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4. Select Release on Apply if the task should be moved to the 

next step. 

Auto Process 

When you start Auto Process, tasks will be continuously locked and 
opened as each one is completed. If the task is in an Indexing step, 
the Indexing Information dialog box will be opened. 

1. Click the To Do List tab. 

2. Select the workflow, step, and user. 

3. Click  Auto Process. 

4. Process and release the task presented. 

5. To skip a task, click  Next Task on the Workflow menu. 

6. To retrieve a previously skipped task, click  Previous Task on 

the Workflow menu. 

7. To end automatic processing, close the file. 

Manual Routing 

Manual routing is used to move a task to another person or another 
step in the workflow that is not the typical route. 

1. Lock and open a task. 

2. On the Task menu, click  Manual Routing. 

3. Choose the workflow, step, assignment (Assign to user), and 

priority. 

4. Enter a description. 

Reschedule 

If you reschedule a task, it will return to you on the specified date. It 
will not continue to the next step in the workflow. 

1. Lock and open the task to be rescheduled. 

2. On the Task menu, click  Reschedule. 

3. Select the reschedule date and other properties to be applied 

to the task (time, workflow, step, priority, etc.) 

4. Enter an easily understandable description to explain why the 

task was rescheduled. Include words like: Rescheduled 

because/for. 
 
You can locate rescheduled tasks before the future date is reached. 

1. View the to do list, and then click  Future Items on the 
Workflow menu. 

2. Click Fetch to refresh the list. 

Advanced File Retrieval 
View in New Window 

This option is useful if you need to compare two images. 

1. On the annotation toolbar, click  View in New Window. 

Advanced Annotations 

 To repeat an annotation, for example, to draw multiple 
lines, press and hold the Shift key as you select the 

annotation. You can use the Clear Selection Arrow ( ) to 
unselect a drawing tool. 

 Would you like to know who added an annotation to an 
image? You can right-click the annotation and click 
Annotation History on the menu. 

 Would you like to view an image without the annotations? 

You can click  to hide annotations. Click the icon again to 
show annotations. 

Change Page Descriptions 

Page Descriptions can help you identify a page in a large document. 
1. Select the page for which you want to change the description. 

2. On the Edit menu, click  Information Update or press F2. 
3. Type the new description and press Enter. 

Mark Pages 

Marked pages are similar to flagging a page so you quickly find it. 
1. Select the page you want to mark. 

2. On the Edit menu, point to  Page Marks, and then click the 
desired color. 

Attach Files 

Attaching files is useful for color photos or working copies of files. 

1. On the Edit menu, point to  Attach, and then click Files. 
2. In the Open dialog box, locate the file to be attached. 
3. Select the file and click Open (open the Import dialog box). 
4. To exclude files from the attach process, select the files and 

click Reject. 
5. On the Import Into tab, choose the appropriate filing options. 
6. Click Import when the selections are correct. 

Bookmarks 

Bookmarks are similar to your Internet favorites 
1. Open the file you wish to bookmark. 

2. On the Bookmark menu, click  Add and click OK. 

Advanced Workflow 
Lock a Task through Open File 

You can lock a task anytime a file is open, if you have the proper 
security rights. 

1. Open a file that has a task. 

2. In the Navigation pane, right-click the task, identified by , to 

be locked, and then click  Lock Tasks. 

Change Priority 

You can change the priority of a task to indicate increased or 
decreased importance and help you organize your work. 

1. Lock and open a task. 

2. On the Task menu, click  Change Priority. 

3. Select the new priority. 

4. You may enter a description and note as needed. 
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Change Task Description 

The task description can be updated to provide processing 
instructions for the next step. 

1. Lock and open a task. 

2. Update the task description in the navigation pane. 

Task Notes 

Task notes provide an activity record related to the task, similar to 
file notes for the file. Your organization may choose to use task 
notes to facilitate communication while processing tasks 

1. Select the task in the navigation pane. 

2. On the Task menu, click  Task Note. 

3. Type your note and click Apply. 

Diary 

By creating a diary, you set a reminder for a task or file The original 
task continues in the workflow. You can create a diary on any level 
at any time. 

1. Select the level where you would like to create the diary. 

2. On the Workflow menu, click  New Diary Item. 

3. Enter the properties: description, notes, number of days, time, 

etc., in the Diary dialog box. 

4. View the diary item in the Navigation pane. 

5. Release the diary. 
 
You can also view diary items in the To Do List. 

1. View the To Do List. 

2. On the workflow menu, point at Include and click either  

Diary Items or Diary Items Only. 

3. Click Fetch to refresh the list. 
 


